
You’ve learned a lot in the previous 11 lessons.
It’s time to put some of that newfound
knowledge to work by building a sample

video promo. In this lesson you will build a series
of elements employing movies, still image artwork,
effects, and 3D space to create a pair of scenes that
will be edited together in a final widescreen com-
position. Along the way you will also work with
animated text, shape layers, expressions, and music.

To see what you will be building, open the project file
Lesson_12.aep. Twirl open the Finished Movie folder and
play Lesson 12_final.mov. In addition to creating some
cool graphics, you’ll learn some real-world considerations –
such as designing widescreen material to focus on the
center of the screen so that a “center cut” version for 
older television sets will also look good, and giving editors
rendered elements with additional “handle” to provide
more flexibility.
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Final Project
Using 3D space plus effects to create a show’s opening title.

� In This Lesson
281 creating elements; Grid effect
282 creating a gradient
283 preserve underlying transparency
284 creating the Skater comp
285 Block Dissolve effect
286 setting the layer size in Illustrator
287 copying paths from Illustrator
288 Stroke effect
289 Tint effect
290 rotating in 3D with the wiggle expression
291 creating Main Comp 1; audio waveforms
292 nesting the spinning Radar comp
293 nesting the Grid comp 
294 setting the anchor point for the Skater layer
295 creating a reflection; precomposing
296 Lens Blur effect; luma track matte
297 using Collapse Transformations
298 crafting the camera move
300 creating and animating a title in 3D space
302 adding a light; casting shadows; final tweaks
304 animating a null object parent in 3D
306 assembling the final composition
307 inevitable client changes

� Getting Started
The project file and sources are contained in the Lesson 12-Final
Project folder on this book’s disc; copy this folder to your hard
drive. Some steps will also benefit from having Adobe Illustrator
on your computer as well as the Cycore effects (which are not
bundled with the Tryout version of After Effects). 
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First you will create a series of elements, each in its own composition. These in
turn will be used to build a pair of Main Comps. If you’ve been poking around
the project file before getting started, select Close All from the Comp panel’s
dropdown menu. Then in the Project panel, select the Comps > MyPrecomps
folder so that the new comps you create will be sorted into it.

Creating the Grid Floor Comp
Your first task will be creating a floor for your 3D world. It’s best to make it larger
than needed so that it appears to go off in the distance on all sides.

1 Select Composition > New Composition. In the Composition Settings dialog,
set the size to 2000×2000 pixels with Pixel Aspect Ratio set to Square Pixels. Set
the Frame Rate to the NTSC video standard of 29.97 frames per second (fps), and
Duration to 10:00. Enter the name “Grid Floor” and click OK. Zoom your view
down to see the entire comp, and set Composition > Background Color to white.

2 Choose Layer > New > Solid. Click on the Make Comp Size button to make it
also 2000×2000 pixels, and set the Color to black (eventually, this will set the
color of your grid lines). Name it “grid solid” and click OK.

3 With grid solid selected, add Effect > Generate > Grid. In the Effect Controls
panel, change the Color to Black. Set the Size From popup to Width Slider and
the Width to 50 pixels. (You’ll further tweak the grid’s appearance later.)

4 One problem with using elements like this as a floor in 3D is that you often
see the hard-edged corners. Therefore, next you’ll soften the edges of the floor.

• Choose the Ellipse shape tool. With grid solid selected, double-click on the
Ellipse tool, which will create a mask the same size as the layer. The mask is
drawn first, followed by the grid effect which is ignoring the layer’s alpha. In the
Effect Controls panel, set the Blending Mode popup to Stencil Alpha. Now the
grid will draw only inside the layer’s alpha channel, using the color of the solid. 

• In the Timeline panel, twirl down
Mask 1 and set Mask Feather to 100 for
a nice soft edge. The feather extends
beyond the mask’s boundary, which
means it is getting cropped by the
layer’s edge. Reduce Mask Expansion
until the feather ends just inside the
composition’s edge.
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3–4 Add Effect > Generate > Grid to the
solid (above). The thick default grid (below)
makes it easier to see; you’ll refine its
settings later in context with other layers.

Part 1: Creating Elements

2 Create a large solid to serve as a floor in
your 3D world.
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Creating the Radar Comp
In Lesson 12_final.mov, did you notice the rotating light element that projects
across the floor in the finished movie? We call that the “radar.” It is created by
rotating a shape layer with a stylized gradient:

5 In the Project panel, make sure Comps > MyPrecomps is still selected so that
the next new comp you create will be sorted into it. 

Type Cn on Mac (Ln on Windows) to create a new comp. Set its size to
1200×1200 pixels, and keep the other parameters of 29.97 fps, 10:00 duration,
and Square Pixels as before. Change its name to “Radar” and click OK. 

Change the Background Color to a dark blue or other color of your choice –
just not white or black. This will help you better see the transparencies in your
composite. Remember, the background color will be transparent when you nest
this comp into another comp. 

Create a Gradient

6 Choose the Rectangle shape tool. Then double-click this tool to create a
shape layer that fills the entire comp.

7 With Shape Layer 1 still selected, click on the word Fill in the Tools panel 
to open the Fill Options. Click on the Radial Gradient button along the top, 
set the Mode popup to Normal, and Opacity to 100%. Then click OK. 

You don’t need a stroke, so press O (A) and click on the Stroke Color
swatch until it has a red slash going through it.

8 In the Timeline panel, twirl down Shape Layer 1 > Contents > Rectangle 1 >
Gradient Fill 1. Make the gradient larger by scrubbing the End Point value to 

X = 550, Y = 0. Then scrub the
Highlight Length to 100% so the
highlight is biased all the way to
the right. You can delete the Stroke
1 section as it is disabled.

9 You’re probably not seeing any
of your background color yet. 
If so, your gradient layer is fully
opaque. Click on Colors > Edit
Gradient in the timeline (or on the
gradient swatch in the Tools panel)
to open the Edit Gradient dialog.
First you’ll edit the gradient’s color,
then its opacity:
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� tip
Second Chance Fill
If you create a shape layer with a Solid fill
color instead of a gradient, simply delete the
Fill element in the Timeline. Then with the
Rectangle 1 group selected, click on the Add
button and select the Gradient Fill option.

6–7 Create a full-frame Rectangle shape
and set it to use a Radial Gradient fill, with
Stroke disabled (signified by the red slash).

8 Set up the gradient to extend from an
edge of Shape Layer 1 to its center. Increase
the gradient’s Highlight Length to 100% to
give the appearance of a spotlight shining
on the floor, starting at the right edge
(above and right). We deleted the Stroke 1
section since we were not using it.
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• Click on the lower left pointer to select it. This is your
first color stop. Choose white in the color picker below.

• Click on the lower right pointer, and set this color stop
to black (we like the smoky fall-off this white-to-black
transition creates).

• Delete any other color stops by dragging them away
from the gradient bar.

• Click on the upper left pointer; this is the first opacity stop. Scrub the Opacity
value to 100%.

• Click on the upper right pointer, and set the value for this opacity stop to 0%.
You should now see your background color behind Shape Layer 1 in the Comp.

• Delete any other opacity stops, and click OK.

10 Now let’s rotate that gradient to create a radar effect:

• With Shape Layer 1 selected, press r to reveal its Rotation parameter.

• Press H to move the current time indicator to 00:00, and click on the 
animation stopwatch for Rotation to create a keyframe with a value of 0°.

• Press N to jump to the end of the comp, and change Rotation to a value 
of 2x +0.0°. RAM Preview, and save your project. 

Cue the Lightning
To add excitement, let’s composite some lightning onto the radar animation: 

11 In the Project panel, locate Sources > Movies > Curly Lightning.mov and
add it to Radar Comp. Rescale it to fill the entire comp using Layer > Transform
> Fit to Comp. Scrub the current time indicator to get a sense of the action.

12 To create a sepia look, apply Effect > Color
Correction > Tritone to Curly Lightning.mov and set
the Midtone color to a dark neutral beige (we used 
R = 90, G = 85, B = 70, but you can set it to taste).

13 Press $ to reveal the Mode column in the Timeline.
Set the Blending Mode for Curly Lightning.mov to
Screen to “project” it on top of the shape layer.

14 The lightning movie is fully opaque. To have the
shape layer’s transparency imposed on the movie, set the
Preserve Underlying Transparency switch (the “T” icon)
for Curly Lightning.mov. Now it will be visible only
inside the alpha of the radial gradient layer below. 
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9 Set up the gradient to transition from the
color white to black (the lower stops), fading
from 100% to 0% opacity (the upper stops).
The upper right pointer (circled) should be
set to 0% Opacity.
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11 Add Curly Lightning.mov to the comp,
and stretch it to fill the entire comp. Footage
courtesy Artbeats/Lightning & Clouds.

12–14 Apply the Tritone effect and change the Midtone color to give
the lightning a sepia tint and composite it using Screen mode. Enable
its Preserve Transparency switch to use the shape layer’s alpha channel.



Creating the Skater Comp
Next you will build one of the video panels. The central element is moving
footage treated with various effects including a grid and a block dissolve. 
This panel will also be used later to create a reflection of itself.

15 Select Comps > MyPrecomps in the Project panel, and create a
Composition > New Composition. You’re going to create a 50-pixel grid as you
did for the floor, so make the comp size a multiple of 50 pixels in each dimen-
sion: 650×450. Change the duration to 05:00, name it “Skater”, and click OK. 

16 In Sources > Movies folder, locate Skater.mov and add it to the Skater
comp. It is a little taller than the composition, so you can position it to taste.

17 To create the grid effect, first make a Layer > New > Solid. Click the Make
Comp Size button, set the color to black, name it “movie grid”, and click OK.
Apply Effect > Generate > Grid, and use the following effect control settings:

• Set the Anchor value to 0,0. This starts the grid boxes from the top left-hand
corner of the layer. 

• Change the Size From popup to Width Slider, so that the size of the boxes 
will be determined by the Width value below. 

• Set the Width value to 50 (the Height will automatically use the same value).

• To make the lines black, either change the Color popup to black, or set the
Blending Mode popup to Stencil Alpha so the color is determined by the color 
of the layer (in this case, the black solid). 

• The goal is to
create a subtle
indication of a
grid without 
distracting too
much from the
movie. To accom-
plish this, adjust
the Border to 2.0.
Twirl down
Feather, and 
set the Feather
Width and
Height to 1 to
antialias the line.

17 Apply Grid to a solid and create a
pattern of 50-pixel blocks (above) to use
as a graphical overlay on top of the
footage (right).
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In the next several steps, you will be taking
this footage and stylizing it with effects. 
The resulting composition will be used as 
a template for two other videos. Footage
courtesy Artbeats/Recreational Sports 1.

Excerpt from After Effects Apprentice, 2nd Edition. Copyright © 2009 Trish and Chris Meyer.

No part of this publication may be reproduced or distributed in any form or by any means.

Focal Press, ISBN 978-0-240-81136-9



18 Next you’ll add a block 
dissolve transition that will affect
the composite of all layers below.
First, create a Layer > New >
Adjustment Layer. This creates 
an empty full-frame layer for 
you to apply effects to. 

• Apply Effect > Transition > Block Dissolve. In the Effect Controls panel, scrub
the Transition Completion to around 50%.

• The default settings create one-pixel blocks. Change the Block Width and
Block Height values to 50, which exactly matches the size used for the grid.

• Toggle off the Soft Edges option in the effect to get hard-edged blocks. 

• To animate the Block Dissolve, at 00:00 turn on the stopwatch for Transition
Completion and set it to 100%. Move in time to 1:12 (which times nicely with
the music – trust us for now), and set Transition Completion to something like
9% – not 0%. This will leave a few holes in the movie for added interest. 

19 Tidy up your comp by renaming the adjustment layer to indicate
which effect is applied to it. Select it, choose Layer > Solid Settings, and
rename it “AL Block Dissolve”. 

20 We want the grid to be visible from the start of the comp, with the
block dissolve filling in the image behind the grid. To achieve this, drag
the AL Block Dissolve layer below the movie grid layer. 

Note that by keeping the movie separate from the effects, you can
easily reposition the movie layer at any time without affecting how the
grid and blocks relate to the comp as a whole.

21 Finally, feel free to liven up the movie layer some more. For
example, you can use the Cartoon effect and blend it with the original: 

• Select Skater.mov and apply Effect > Stylize > Cartoon. Tweak to taste. 

• Apply Effect > Channel > 
CC Composite, and set the
Composite Original popup to
Color Dodge. This will add the
original movie back on top of the
cartoon version of the movie,
yielding a brighter and more satu-
rated result. Tame it by reducing
CC Composite’s Opacity value. 
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18 Apply the Block Dissolve transition
effect to an adjustment layer to create a
dynamic pattern of 50-pixel blocks (left). 
To better see the result of your transition,
enable Toggle Transparency Grid at the
bottom of the Comp panel.

21 Give the movie a hyper-realistic look 
by applying Cartoon and CC Composite
(above). The final Skater timeline (below). 
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Crafting the Camera Move
Now for the fun part: arranging your layers and moving a camera around them!
Bring Main Comp 1 forward, and place the time indicator at around 03:00.

50 Click on the Choose Grid And Guide Options button along the bottom of
the Comp panel and enable Action/Title Safe (the shortcut is F). This overlay
shows you what are the “safe areas” where you know your viewer will see your
images and text with minimum obstruction or distortion (see the sidebar in
Lesson 5). Particularly interesting is the innermost box, which is the Title Safe
area on a non-widescreen television. The left and right edges of widescreen
content are often chopped off (“center cut”) when viewed on a non-widescreen
set; you need to be careful not to place important imagery out there.

51 Arrange the Dial and Skater layers to create a nice, balanced ending frame.
We moved the Skater layer to the right to a Position of 510, 400, 500 so it just
sits inside the inner safe area guides, as we want the viewer to see the entire
video. For the Dial layer, we reduced its Scale to 75%, and moved it to the left
and behind the video to a Position of –20, 160, 850. Rotate it on its Y axis to
taste. As the dial is eye candy, it is okay if it extends beyond the inner safe areas. 

52 Create a Layer > New > Camera. Open the Preset popup: Shorter lens
lengths create more exaggerated 3D perspective. Choose 28mm and click OK.

This wide-angle preset causes the layers to appear farther away than the
default comp camera did. To re-create your original framing, select the Track Z
Camera tool (you can press c to toggle around to it). In the Comp panel, click
and drag to the right to move the camera closer to your layers. If you like, select
the Track XY Camera tool and drag downward to better frame the video.

53 It is easier to work in 3D if you can see multiple views of your scene at once.
Set Magnification to Fit Up To 100% so that your comp viewers will automati-
cally resize. Then click on the Select View Layout button along the bottom of the
Comp panel, and choose one of the multiple view layouts (2 Views – Horizontal
is a good default, or use 4 Views – Bottom if you have a large monitor). 

Resize the Comp panel to maximize your viewing area, and use the Camera
tools to reframe the three non-Active Camera views until you can clearly see all
of the layers plus the camera. A good starting point is to select a view and choose
View > Look At All Layers.

54 Click on the Active Camera viewer; it will have yellow triangles in its corners.
Switch to the Orbit Camera tool, and drag the cursor downward in the comp –
the Skater layer quickly rotates off the top of the viewer. What’s going on?

Select Camera 1, and press p followed by Sa to reveal both its Position
and Point of Interest properties. After Effects defaults to using a two-point

50–51 Enable the Action/Title Safe grids
to help you frame your shot. The Dial layer
is repositioned behind and to the left of the
Skater layer. 
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53 Choose one of the multiple view
options, and then reframe each of the
orthogonal views (for example, Top, Front,
and Right) so that you can clearly see your
camera and all of the layers.
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54–56 Create a camera animation that
explores your 3D set in a dramatic fashion.
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camera, with separate coordinates for its Position (the
camera’s location) and its Point of Interest (where it is
aiming). When you orbit the camera, it pivots around the
Point of Interest. If you look at the Top, Left, or Right
viewers, you will see that the Point of Interest is far in front
of the Skater layer. In one of these views, scrub the Point of Interest’s Z value
until the Point of Interest is even with or a little behind the Skater layer. If you
like, return the camera to a straight-on view by editing its X and Y Position to 
be the same as the Point of Interest. 

Place the time indicator at 04:15 (which aligns with a marked beat in the
audio track). Enable keyframing for Camera 1’s Position and Point of Interest;
this is your ending pose.

55 Move the time indicator to around 00:15, where the Skater layer is partially
visible. Reposition the camera to a nice starting pose. We moved the camera
back, up, and slightly to the right, causing it to look down on our scene at an
angle (see figure to the right). You can optionally animate the Point of Interest;
we left it alone. (Note that using the Camera Track tools may move the Point 
of Interest; we manipulated the camera directly in the Top and Right views.)

56 Slide the first keyframe back to 00:00, and optionally select the last
keyframe and press ( to “easy ease” into it. RAM Preview your move. If the
preview is taking too long, hold down S when you press 0 on the numeric
keypad to preview every other frame (or S+click the RAM Preview button).
Tweak your camera’s animation by editing its keyframes, including tugging on
the Bezier handles for those keyframes to create a more graceful arc to the 
movement. Our version is in Finished Comp > Main Comp 1_finished. 

When you’re happy with your camera move, save your project.
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54 Move the Point of Interest so that the
camera will pivot around a point just behind
the video screen it is focusing on (top). 
At 4:15, enable keyframing for the Point of
Interest and Position properties above). 



Creating and Animating a Title
Time to add the title for this segment. This title will sit in front of the video
panel and reflection layers (the plan is to eventually have the text cast shadows
onto the video). You will then add an Animation Preset to make it “fly on” in 3D.

57 Reset the View popup to 1 View. Turn off the Camera 1 layer for now, so
that you are guaranteed to be looking at the composition straight on (alterna-
tively, you can also use the Front View). Then set your Workspace to Text, which
should reveal the Character and Paragraph panels on the right – if not, select
Reset “Text” from the bottom of the Workspace menu. To create your title layer:

• Enable the Center Text button in the Paragraph panel.

• Click the arrow in the top right of the Character panel to open its Options
menu, and select Reset Character. 

• In the Character panel, choose a font such as Myriad Pro Regular (which
comes bundled with After Effects); you can choose a different one if you like.
Change the font size to 72. The Fill Color should be white. 

• Now that you have your initial settings, choose Layer > New > Text. The text
cursor will be placed in the middle of the Comp viewer. Type “Dirtboard Devil”
(no, we don’t know what it means either…). Press E when you’re done.

58 To improve the legibility of the text, add a stroke to the title. With the layer
still selected:

• Click the Stroke Color swatch to bring it forward, and use the eyedropper to
set the stroke color to black.

• Set the Stroke Width to 2.

• To the right of the Stroke Width value, click on the Stroke Style
popup and change it to All Fills Over All Strokes. Now, no matter how
thick you make the stroke, the white fill will always draw in front. 

59 Next, position the title in 3D so that it sits in front of the video:

• Enable Dirtboard Devil’s 3D Layer switch.

• Center the text horizontally in front of the Skater by using the same
X Position value for the text as you used for Skater (we used X = 510). 

• The floor is at Y = 400, so use that value for the text’s Y Position
value to make the text rest on the floor (if your title had descenders, like a lower-
case “g” or “y”, you would need to move it a little higher so it clears the floor).

• The Skater layer is at Z = 500. Scrub the Z Position for your title to a value of
about 300 so that it sits in front of the movie. (When you add a light, you may
decide to change this value depending on how the shadows from the text fall.)

59 Place the title on the floor, centered in
front of the video panel. Turning off the
camera (or setting the View to Front) will
give you a straight-on view, which may help
you place elements in a scene where the
camera is animating. 

57–58 The Character and Paragraph
settings for your text.
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60 Choose a 3D Text Animation Preset
that flies down into place.

60 In Lesson 5 we demonstrated applying Text Animation Presets (including
how to view animated previews in Bridge). Since we have a 3D scene in progress,
take advantage of the Per Character 3D feature so that the characters animate in
3D space by picking a preset from the Animation Presets > Text > 3D Text folder.
We suggest that you pick a preset where the text “falls back” or flies in from the
front (not behind) so that the text doesn’t come through the Skater layer!

Our choice was the preset titled Fly Down Random & Rotate Y:

• Press H to return to 00:00 (preset animations start at the current time).

• With the text layer selected, in the Effects & Presets panel, twirl down the
Animation Presets > Text > 3D Text folder.

• Double-click the preset Fly Down Random & Rotate Y to apply it. 
Scrub the timeline to see the characters fly down in position.

61 Animation presets are a great jump-start, but they
often need to be edited to work with a design. For instance,
move to 01:00 where the characters are flying in; they
appear to intersect with the floor! This is easy to fix:

• In the Timeline panel, twirl down the text layer until you
reveal the settings for Text > Animator 1. Position is one of
the properties in the Animator, but its Y value is at 0. This
might be okay if Scale wasn’t set to 400%, but with this
design the larger characters are intersecting the floor. 

• Scrub the Y Position value for Animator 1 until the 
characters rise well above the floor (setting the 3D View 
to Left or Right will give you a clearer look).

• Feel free to change any of the other animator property
values in Animator 1. For instance, we increased Scale to
800% for a more dramatic effect. Feel free to toggle on
Motion Blur (discussed in Lesson 3) as well. 

62 The text animator keyframes range from 00:00 to
02:00. Scrub the timeline carefully and you’ll probably 
find that the first character doesn’t appear until a few
frames into the animation. Place a layer marker at that
point in time where it appears. Now slide the text layer so
that this marker hits at 00:27, which coincides with when
the music starts to “swell.” Delaying the animation also
allows time for the Skater layer to build on before the title
flies down and steals its thunder. Turn back on the Camera
layer, RAM Preview and adjust the animation to taste. 

61 Tweak Range Selector 1’s parameters so that the text starts
larger and does not travel through the floor. An alternate 3D view
such as Right can help you confirm this (above). Increase Scale and
toggle on Motion Blur for a more dramatic look (below). 
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Adding a Light and Shadows
One of the benefits of working in 3D space is that it lets you use 3D lights to
enhance the mood of a scene, including casting shadows. 

63 With Main Comp 1 still forward and in Active Camera View, choose Layer
> New > Light. A Light Settings dialog will open, defaulting to the last settings
entered. Make the following adjustments (you can later tweak them to taste): 

• Set the Light Type to Spot. This allows you to control how large a cone of light
you will be projecting.

• To brightly illuminate the scene, set the Intensity to 120%.

• Set the Cone Angle to 90° and Cone Feather to 50% – a good starting point.

• Make sure the Color of the light is white.

• Enable Casts Shadows. Then set the Shadow Darkness to 40% and the Shadow
Diffusion to 20 pixels, which will yield a soft, subtle shadow. Then click OK. 

64 Casting shadows increases render-
ing time, so carefully consider which
layers need to cast shadows onto others.
For example, the title is in front of the
video panel, so it is a candidate. Select
Dirtboard Devil and press aa to
reveal its Material Options in the
Timeline panel, and toggle its Casts
Shadows parameter to On. Who else? The Skater layer is in front of Dial, so do
the same for it. You can leave Casts Shadows disabled for the other layers.

65 Positioning lights takes a mentality similar to position-
ing a camera: Think about where you want your focus to
be, then frame your shot. In this case, the focus is the title,
and you want it to cast shadows on the video behind.

Select Light 1, and press p followed by Sa. Set its
Anchor Point to be the same as the text (remember you can
copy and paste values between layers). Then edit Light 1’s
Position until you get a nice shadow pattern, also paying
attention to the interaction between the Skater and Dial
layers. We ended up with a Position of 650, 450, –600.

66 A side effect of our low lighting position is that the
floor is no longer illuminated. Reveal Radar’s Material
Options, and toggle its Accepts Lights parameter to Off
(after all, it’s sort of its own light!).
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63–64 To see shadows, both the light
(above) and appropriate layers (right)
must be enabled to Cast Shadows.

� factoid
Shadow Size
If a light is closer to a layer than the
camera is, the resulting shadow will
be larger than the original layer.

65 Shadows add to the impact of the text flying into position. 
Also note the shadow falling on the dial from the video panel.
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69 The final timeline for Main Comp 1.
After re-ordering the layers, we selected
them all then pressed u to view animated
properties only. Note how few keyframes 
are used in this Main Comp!

Final Tweaks to Main Comp 1
Your composition is looking pretty good; it needs just a few more tweaks to
finish it off.

67 The Grid Floor layer is looking a bit chunky. To make it more subtle, 
use the trick you learned in step 49 to edit the Grid effect in this precomp. 
We ended up setting its Border and Feather settings all to a value of 2.

68 The background could use another element to help fill in the atmosphere:

• In the Project panel, locate Horz Lightning.mov in the Comps > Sources >
Movies folder. Add it to Main Comp 1. As you want it to be a background that
always fills the composition regardless of the 3D camera’s movements, drag it to
the bottom of the layer stack, and leave it as a 2D layer.

• This movie has a 4:3 aspect ratio, whereas your comp is widescreen. Scale up
the movie to fill the comp; the shortcut is Layer > Transform > Fit to Comp. The
resulting softening and distortion is acceptable for this abstract background image.

• To tie in its color with the other elements, apply Effect > Color Correction >
Tritone. The image still looks a bit washed out, so apply Color Correction >
Levels, and increase its Input Black Point to roughly 30 to improve the contrast.

• The music starts with rumbling thunder. To complement this, press H and
slide this movie earlier in time until you see a nice lightning flash to match.

• Set the Radar layer to Screen mode to better interact with the lightning layer.

69 Tidy up your composition by twirling up the layers in the Timeline, and 
re-ordering the layers in some logical fashion (such as the music track on top, 
followed by the camera and light, all 3D layers, then the 2D background layer).

68 To add a background of lightning to
Main Comp 1 (top), add a 2D movie to the
bottom of the layer stack, and use effects
to improve its color and contrast (above).
Footage courtesy Artbeats/Lightning &
Clouds.
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